Blocksy Companion Wordpress Plugin - Rating, Reviews, Demo & Download

Blocksy Companion Wordpress Plugin - Rating, Reviews, Demo & Download
No ratings yet
Free
Follow for free plugins, new theme releases and theme news

Plugin Description

Blocksy Companion adds the extensions system to the Blocksy dashboard and introduces the Instagram extension.

This plugin runs and adds its enhacements only if the Blocksy theme is installed and active.

Minimum Requirements

  • WordPress 5.0 or greater
  • PHP version 7.0 or greater

Installation

  1. Upload Blocksy-Companion-version_number.zip to the /wp-content/plugins/ directory and extract.
  2. Activate the plugin by going to Plugins page in WordPress admin and clicking on Activate link.

1.0.0

  • Initial Release

1.0.1

  • Remove gz files from build
  • Instagram widget text & defaults changes

Screenshots

No screenshots provided


Reviews & Comments