Prevent XSS Vulnerability Wordpress Plugin - Rating, Reviews, Demo & Download

Prevent XSS Vulnerability Wordpress Plugin - Rating, Reviews, Demo & Download
No ratings yet
Free
Follow for free plugins, new theme releases and theme news

Plugin Description

This plugin encode the following signs and then Remove some XSS signs from the URL:

Encode Parameters

  • Exclamation Mark !
  • Double Quotation "
  • Single Quotation '
  • Opening Round Bracket (
  • Closing Round Bracket )
  • Asterik Sign *
  • Less than Sign <
  • Greater than Sign >
  • Hyphen `
  • Cap Sign ^
  • Opening Square Bracket [
  • Closing Square Bracket ]
  • Opening Curly Bracket {
  • Mod Sign |
  • Closing Curly Bracket }

    Remove Parameters

  • Opening Round Bracket (
  • Closing Round Bracket )
  • Less than Sign <
  • Greater than Sign >
  • Opening Square Bracket [
  • Closing Square Bracket ]
  • Opening Curly Bracket {
  • Mod Sign |
  • Closing Curly Bracket }

Screenshots

No screenshots provided


Reviews & Comments